Back to overview
Investigating Availability
Sep 01 at 08:16am PDT
Affected services
Assemble Platform
Resolved
Sep 01 at 08:16am PDT
We've investigated the cause of a disruption to our backend services timing out and restored service.
Affected services
Assemble Platform